News Feed
Sections




News Archive
Looking for more information on how to do PHP the right way? Check out PHP: The Right Way

Rob Allen's Blog:
Zend Framework Tutorial for 0.7
February 12, 2007 @ 08:26:00

Those just getting started with the latest version of the Zend Framework (0.7.0) will be happy to know that Rob Allen's introductory tutorial still applies (according to this new post).

Just a quick update to let you know that version 1.2.x of my Zend Framework Tutorial does actually work on version 0.7 of the framework with no changes. This is because the public API for the MVC components in 0.7 are backwards compatible with 0.6.

In his opinion this should be the case from now on as the basic components seem somewhat stabilized.

0 comments voice your opinion now!
zendframework tutorial version public api mvc component zendframework tutorial version public api mvc component


blog comments powered by Disqus

Similar Posts

Ivo Jansch's Blog: Good use of public, private and protected in OO class design

Hari KT's Blog: A simple Blog using Zend framework 1.9

PHP.net: 5.3.7 upgrade warning

Zend Developer Zone: Zend Framework Survey for 2009

DevShed: Using Filters in PHP 5


Community Events

Don't see your event here?
Let us know!


example install community interview laravel library extension series php7 opinion xdebug api release introduction framework unittest podcast voicesoftheelephpant language laravel5

All content copyright, 2015 PHPDeveloper.org :: info@phpdeveloper.org - Powered by the Solar PHP Framework