Looking for more information on how to do PHP the right way? Check out PHP: The Right Way

Symfony Project:
Larger compatibility (magic_quotes_gpc)
Oct 03, 2006 @ 14:14:00

According to this new post on the symfony blog today, a major event in the live of this popular application framework has just happened - magic_quotes_gpc set to "off" is no longer required.

It makes symfony easier to install and to run for the first time, and we hope it will leverage its adoption rate among PHP beginners. This modification is present in the trunk and in the latest alpha, and will be present in symfony 1.0 - the next stable release.

To "celebrate", they've also released two new version of the framework - stable - 0.6.3 and alpha 0.9.2288).

tagged: symfony framework application magic_quotes_gpc setting release symfony framework application magic_quotes_gpc setting release

Link:

Symfony Project:
Larger compatibility (magic_quotes_gpc)
Oct 03, 2006 @ 14:14:00

According to this new post on the symfony blog today, a major event in the live of this popular application framework has just happened - magic_quotes_gpc set to "off" is no longer required.

It makes symfony easier to install and to run for the first time, and we hope it will leverage its adoption rate among PHP beginners. This modification is present in the trunk and in the latest alpha, and will be present in symfony 1.0 - the next stable release.

To "celebrate", they've also released two new version of the framework - stable - 0.6.3 and alpha 0.9.2288).

tagged: symfony framework application magic_quotes_gpc setting release symfony framework application magic_quotes_gpc setting release

Link: