News Feed
Jobs Feed
Sections




News Archive
Looking for more information on how to do PHP the right way? Check out PHP: The Right Way

Filip de Waard's Blog:
Stay away from PHP 5.1.3 (for now)
May 03, 2006 @ 10:47:44

Yesterday, the PHP team released the latest update to the PHP 5.1.x series, version 5.1.3. Unfortunately, there seems to be some issues surrounding it that you might want to know before making the upgrade.

Filip de Waard writes:

There is a critical bug in the newly released PHP 5.1.3 concerning the $_POST array. There is also a discussion about problems with the combination of PHP 5.1.3, IIS and FastCGI and there are other unconfirmed reports as well. My advice would be to stay away from PHP 5.1.3 until the PHP group releases a fix.

A release should be coming shortly - dmitry has already made an update to the CVS for the release to correct the problem.

UPDATE: the PHP team has released the latest update in the 5.1.x series - PHP 5.1.4 - to correct this issue. Please update ASAP.

0 comments voice your opinion now!
release 5.1.3 bug issue post superglobal release 5.1.3 bug issue post superglobal


blog comments powered by Disqus

Similar Posts

SitePoint PHP Blog: Social Network Style Posting with PHP, MongoDB and jQuery - part 1

Micheal Kimsal's Blog: Symfony __toString() generation

Tim\'s Blog: Learn To extract()

Elizabeth Naramore's Blog: Doing News for php|architect

Lukas Smith\'s Blog: A Perspective on the Zend/Eclipse PHP IDE


Community Events











Don't see your event here?
Let us know!


install facebook opinion package introduction language composer hhvm component hack framework application security overview release unittest code podcast symfony2 example

All content copyright, 2014 PHPDeveloper.org :: info@phpdeveloper.org - Powered by the Solar PHP Framework