News Feed
Sections




News Archive
Looking for more information on how to do PHP the right way? Check out PHP: The Right Way

Advisory:
Gentoo Linux PHP Package Upgrade
October 08, 2007 @ 08:45:00

The Gentoo linux group has made a new package release for the PHP on their distribution:

PHP contains several vulnerabilities including buffer and integer overflows which could lead to the remote execution of arbitrary code. [...] There is no known workaround at this time. All PHP users should upgrade to the latest version.

You can get more information on the issues that the new package corrects from the Gentoo advisory and use their emerge package manager to make the upgrade automatically.

0 comments voice your opinion now!
gentoo linux advisory package update vulnerability gentoo linux advisory package update vulnerability


blog comments powered by Disqus

Similar Posts

Kore Nordmann's Blog: Installing cairo_wrapper on Gentoo

Nelm.io Blog: Composer: Part 1 - What & Why

Secunia.com: Debian update for PHP5

Secunia.com: phpMyAdmin Cross-Site Scripting Vulnerabilities

Zend Developer Zone: Zend Technologies Releases Zend Framework 1.5


Community Events

Don't see your event here?
Let us know!


series configure interview podcast language introduction yii2 application api community example symfony list opinion php7 framework laravel part2 project composer

All content copyright, 2015 PHPDeveloper.org :: info@phpdeveloper.org - Powered by the Solar PHP Framework