News Feed
Jobs Feed
Sections




News Archive
Looking for more information on how to do PHP the right way? Check out PHP: The Right Way

Secunia.com:
Mambo Unspecified Bypass Vulnerabilities
May 03, 2007 @ 09:38:00

Secunia.com has posted a new advisory today that Mambo users need to sit up and take notice of. There's a vulnerability that's been discovered that could allow the bypassing of security restrictions in the application.

A vulnerability is caused due to insufficient privilege checks in includes/pdf.php. No further information is currently available.

A vulnerability is caused due to insufficient privilege checks in MOStlyDB Admin. Successful exploitation requires valid administrator credentials. No further information is currently available.

If you're using Mambo version 4.6.1 or prior, it's recommended that you update as soon as possible to the latest release, version 4.6.2.

0 comments voice your opinion now!
mambo security bypass vulnerability secunia mambo security bypass vulnerability secunia


blog comments powered by Disqus

Similar Posts

PHPMaster.com: PHPMaster Security Roundup

Help Net Security: Remote Vulnerabilities Discovered in phpMyAdmin

Secunia.com: PHPChain Two Cross-Site Scripting Vulnerabilities

Richard Miller's Blog: Essential PHP Security

PHP Security Blog: PHP 5.2.0 and allow_url_include


Community Events











Don't see your event here?
Let us know!


database hack package introduction release symfony2 opinion support facebook composer unittest security install performance component podcast language framework hhvm application

All content copyright, 2014 PHPDeveloper.org :: info@phpdeveloper.org - Powered by the Solar PHP Framework