News Feed
Sections




News Archive
Looking for more information on how to do PHP the right way? Check out PHP: The Right Way

Secunia.com:
WordPress Issues - Two Plugins (wp-Table & wordTube) and a Debian Update
May 02, 2007 @ 10:08:00

Secunia has listed three new advisories relates to WordPress and some of its plugins - an update for Debian, the wordTube plugin, and the wp-Table plugin.

First off, it's recommended for Debian users to update the install of WordPress they currently have due to some vulnerabilities that leaves it open to SQL injections.

The advisory for wordTube recommends an update because of functionality that could cause the disclosure of sensitive information about the system.

Finally, the wp-Table plugin issue that's similar to the previous plugin issue making it possible to disclose information to the attacker.

0 comments voice your opinion now!
secunia security vulnerability plugin wordtube wptable debian secunia security vulnerability plugin wordtube wptable debian


blog comments powered by Disqus

Similar Posts

Bruno Goncalves' Blog: Writting your first WordPress plugin

Symfony Blog: Upgrade your plugins

Secunis.com: Travelsized CMS index.php Cross-Site Scripting Vulnerabilities

Symfony Blog: Top 20 symfony plugins

SitePoint PHP Blog: 10 Essential Sublime Text Plugins for Full-Stack Developers


Community Events





Don't see your event here?
Let us know!


podcast api series configure wordpress list release language bugfix threedevsandamaybe framework community developer project code library introduction application interview laravel

All content copyright, 2014 PHPDeveloper.org :: info@phpdeveloper.org - Powered by the Solar PHP Framework