News Feed
Sections




News Archive
Looking for more information on how to do PHP the right way? Check out PHP: The Right Way

Secunia.com:
phpMyAdmin Cross-Site Scripting Vulnerabilities
April 24, 2007 @ 16:48:00

The Zend Developer Zone has pointed out a new cross-site scripting vulnerability just released with the popular phpMyAdmin database management package.

According to Secunia's release on the issue:

Input passed to the "fieldkey" parameter in browse_foreigners.php and input passed to the "PMA_sanitize()" function is not properly sanitised before being returned to the user. This can be exploited to execute arbitrary HTML and script code in a user's browser session in context of an affected site.

This problem is in all versions prior to 2.10.1, so users should update immediately to keep themselves and their data safe.

0 comments voice your opinion now!
phpmyadmin crosssitescripting vulnerability sanitize update phpmyadmin crosssitescripting vulnerability sanitize update


blog comments powered by Disqus

Similar Posts

Pádraic Brady: Getting Ahead In Security By Watching The Neighbours

NETTUTS.com: Sanitize and Validate Data with PHP Filters

Spindrop.us: Creating, Updating, Deleting documents in a Lucene Index with symfony

PHP.net: PHP 5.6.1 released

Symfony Blog: New in Symfony 2.3: Small things matter


Community Events





Don't see your event here?
Let us know!


package introduction release interview laravel opinion library series install framework deployment symfony language update list podcast community zendserver tips api

All content copyright, 2014 PHPDeveloper.org :: info@phpdeveloper.org - Powered by the Solar PHP Framework