Looking for more information on how to do PHP the right way? Check out PHP: The Right Way

Helgi's Blog:
PEAR installer updating its PHP deps
Aug 12, 2008 @ 12:04:26

Helgi has posted about an update to the next alpha release of PEAR to remove support for certain versions of PHP:

For the next alpha release of PEAR that will happen in 2 - 4 weeks we'll have a min dep of PHP 4.4 and 5.1.6, so basically excluding 5.0.0 - 5.1.5 Now why am I going to do that?

This pushes more people up from the PHP 4.3.x series (to the 4.4.x that was the last PHP4 release) and up to a more recent PHP5 version for the future. Eventually, PHP4 support will be dropped all together, but for now there's a bit of a hold out.

tagged: pear installer dependencies php4 php5 support version